Unexpected Errors, failing to show Macro Content
Incident Report for Mibex Software
Resolved
Bitbucket.org is operational again.
Posted Jan 22, 2025 - 06:07 CET
Identified
Bitbucket itself has unusual slow response times. Therefore, rendering Bitbucket content times out and fails. See also: https://bitbucket.status.atlassian.com/
Posted Jan 21, 2025 - 15:44 CET
Investigating
Many included Bitbucket files do not render and fail with an error messages.
We are investigating the issue.
Posted Jan 21, 2025 - 15:35 CET
This incident affected: Include Bitbucket for Confluence Cloud.