Crashing File Macros: Rolling back to working version.
Incident Report for Mibex Software
Resolved
Posted Oct 28, 2022 - 15:31 CEST
Monitoring
The update causing the issues was rolled back. The apps are operational again.
Posted Oct 28, 2022 - 10:55 CEST
Update
A new version broke existing file macros.

The old version of the app is rolled out, and shortly after the fixed release will be deployed.
Posted Oct 28, 2022 - 10:52 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2022 - 10:50 CEST
This incident affected: Include Bitbucket for Confluence Cloud, Include GitHub for Confluence Cloud, and Include GitLab for Confluence Cloud.