App unresponsive due to Content Security Policy
Incident Report for Mibex Software
Resolved
This incident has been resolved.
Posted Jul 31, 2024 - 13:51 CEST
Investigating
Atlassian added a new domain and our Content Security Policy blocked it. We are currently working on a fix and expect this to be done shortly.
Posted Jul 30, 2024 - 14:29 CEST
This incident affected: Checklist Buddy for Bitbucket Cloud, Code Owners for Bitbucket Cloud, and DevSensei Auto Merge for Bitbucket.